MY iNFOTYKE | HOSTING STORE | NEWS | SEO TOOLS | TRACKER | FILES | BOOKMARKS | HELP | CONTACT US
Knowledgebase
Help Desk - iNFOTYKE > Help Desk - iNFOTYKE > Knowledgebase

Search help:


Optmods for EasyApache

Solution

There have been many changes in the funtionality of cPanel over a couple of years. Some new features have been added whereas some popular features have been removed/deprecated.

Features like php 5.2, frontpage extensions which are still used by many developers have been deprecated by cPanel as they reached their EOL. Additionally, other popularly used modules like pagespeed and GeoIP are not available in easyapache by default. Custom Apache and PHP module, also known as "Opt Mods" and "optmods", add features to the EasyApache system. Using the optmods, we can still use the components that have been deprecated/unavailable in easyapache by default.

The optmods can be downloaded from the below mentioned URL:

https://documentation.cpanel.net/display/EA/Custom+Modules

Along with the download links for the mods, the document also provides insight about how to compile the mods.

Related articles Rebuilding Apache & PHP in WHM
How to install mod_evasive on cPanel servers
Article details
Article ID: 24
Category: Dedicated Server

 
« Go back